<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:website="http://ogp.me/ns/website" lang="en-US" itemscope itemtype="http://schema.org/WebPage"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- paul-kennamer -->
<base href="">
<meta charset="utf-8" />
<title>Recipes — Eating You Alive™           </title>
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico"/>
<link rel="canonical" href="https://www.eatingyoualive.com/eya-recipes/"/>
<meta property="og:site_name" content="Eating You Alive™           "/>
<meta property="og:title" content="Recipes"/>
<meta property="og:url" content="https://www.eatingyoualive.com/eya-recipes/"/>
<meta property="og:type" content="website"/>
<meta property="og:description" content="Recipes

Plant Based Whole Food"/>
<meta itemprop="name" content="Recipes"/>
<meta itemprop="url" content="https://www.eatingyoualive.com/eya-recipes/"/>
<meta itemprop="description" content="Recipes

Plant Based Whole Food"/>
<meta name="twitter:title" content="Recipes"/>
<meta name="twitter:url" content="https://www.eatingyoualive.com/eya-recipes/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Recipes

Plant Based Whole Food"/>
<meta name="description" content="Recipes

Plant Based Whole Food" />
<script type="text/javascript" src="//use.typekit.net/ik/dsm9RvIt2QszM20M5HVRysTJGlUyJY85t_x0TfblrIMfeG62fFHN4UJLFRbh52jhWD9ujc48wAItZQsKw2bt5Aj3ZeFqZRqtwy7QMPG0SeBudfunZAo0jAu8SKoDSWmyScmDSeBRZPoRdhXCZABX-Ao1pANujAUTic90jhNlOeUzjhBC-eNDifU3jWmCOAl8dcoydAmkO1FUiABkZWF3jAF8OcFzdPUaiaS0ZABX-Ao1pANujAUTic90jhNlOYiaiko3jWmCOAl8dcoydAmkO1FUiABkZWF3jAF8OcFzdPJ4Z1mXiW4yOWgXJ6Z8iW4zSeI7fbKemsMMeMw6MKG4fJFmIMMj2PMfH6qJyB9bMg6IJMJ7fbKBmsMMeMt6MKG4fVN9IMMjgPMfH6qJ6B9bMg6VJMJ7fbKgmsMMeMS6MKG4fJ4mIMMjIPMfH6qJyu9bMg6JJMJ7fbKJmsMMegJ6MKG4fH8oIMIjMkMfH6GJttjgIMIj2PMfH6qJ71qbMs6IJMJ7f6Rqy6IbMs65JMJ7fbKGpsMgeMS6MKGHf5AeMsMgegI6MTMgn7Qm339.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-bd26be1685ca396c8783-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-bd26be1685ca396c8783-min.js"></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/commerce-8f78e9b8edc35278b9fe-min.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/commerce-8f78e9b8edc35278b9fe-min.js"></script><script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].css = ["//static.squarespace.com/universal/styles-compressed/commerce-5ff3a810469d9b1346052dcaf72c56ae-min.css"]; })(SQUARESPACE_ROLLUPS, 'squarespace-commerce');</script>
<link rel="stylesheet" type="text/css" href="//static.squarespace.com/universal/styles-compressed/commerce-5ff3a810469d9b1346052dcaf72c56ae-min.css"/><script type="text/javascript" data-sqs-type="imageloader">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</script>
<script>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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"WebSite","url":"https://www.eatingyoualive.com","name":"Eating You Alive\u2122           ","description":"<p><span style=\"font-size:14.6667px\">2016 Documentary Eating You Alive, the cure for chronic disease. Featuring Samuel L. Jackson, James Cameron, Suzy Amis Cameron, doctors, nutritionists and athletes, all speak to the power of a whole food plant based diet. </span></p>"}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","legalName":"Eating You Alive","address":"","telephone":""}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"LocalBusiness","address":"","name":"Eating You Alive"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/55bbe1a8e4b0489f0dcdf982/360/52a74dafe4b073a80cd253c5/569d6027dc5cb429858bc08b/978-05142015/1485822449217/site.css?&filterFeatures=false"/><!-- <![endif]-->
<style> .sqs-add-to-cart-button-wrapper, .product-price, .product-quantity-select { display:none; visibility:hidden;} </style>

    <script src="https://code.jquery.com/jquery-2.1.3.min.js"></script>




  <script src="https://code.jquery.com/jquery-2.1.3.min.js"></script>





<script src="//cdnjs.cloudflare.com/ajax/libs/ResponsiveSlides.js/1.53/responsiveslides.min.js"></script>
  <script type="text/javascript">
    $(document).ready(function() {
      $(".rslides").responsiveSlides({
        timeout: 5000,
        pager: true
      });
      $('.rslides_tabs li a').css('background-color', $('figcaption.source').css('color'));
      var elementHeights = $('.rslides li').map(function() {
        return $(this).height();
      }).get();
      var maxHeight = Math.max.apply(null, elementHeights);
      $('.rslides li').height(maxHeight);
    });
  </script><style>#main { width: 4000 }</style>

<style>
#banner-area-wrapper {display: none}
</style>


<style>
.date {display: none !important;}
</style><meta name="p:domain_verify" content="cc3bc53817c58c4ad637a5e8885aced2"/>
<!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var e='ontouchstart'in window||navigator.msMaxTouchPoints;var t=document.documentElement;if(!e&&t){t.className=t.className.replace(/touch-styles/,'')}})()
    </script>
  </head>

  <body id="collection-568ed6eaa12f4440c840d674" class="transparent-header enable-nav-button nav-button-style-outline nav-button-corner-style-square banner-button-style-outline banner-button-corner-style-square banner-slideshow-controls-arrows meta-priority-none  hide-entry-author     hide-blog-sidebar center-navigation--info    event-thumbnails event-thumbnail-size-32-standard event-date-label event-date-label-time event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link     gallery-design-grid aspect-ratio-auto lightbox-style-light gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-169-widescreen gallery-arrow-style-round-corners gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing image-block-poster-contextual-font-sizing image-block-poster-scroll-animation-fade-in image-block-card-contextual-font-sizing image-block-card-scroll-animation-fade-in image-block-overlap-contextual-font-sizing  image-block-overlap-scroll-animation-slide-in image-block-collage-contextual-font-sizing image-block-collage-scroll-animation-slide-in image-block-stack-scroll-animation-fade-in  opentable-style-light newsletter-style-dark small-button-style-solid small-button-shape-square medium-button-style-outline medium-button-shape-square large-button-style-outline large-button-shape-square button-style-solid button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd collection-type-page collection-568ed6eaa12f4440c840d674 collection-layout-default mobile-style-available has-banner-image general-page">
    <a href="#" class="body-overlay"></a>
    <div class="sqs-announcement-bar-dropzone"></div>
    <div id="sidecarNav">
      <div id="mobileNavWrapper" class="nav-wrapper" data-content-field="navigation-mobileNav">
  <nav id="mobileNavigation">
    
      
        
        <div class="index homepage">
          <a href="/">
            Home
          </a>
        </div>
        
      

    
      
        

        

          
          <div class="collection">
            <a href="/buy/">
              Watch
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/screenings/">
              Screenings
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/eya-blog/">
              Blog
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/media/">
              Media
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection active">
            <a href="/eya-recipes/">
              Recipes
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/eya-merchandise/">
              Merchandise
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/shareyourstory/">
              Share Your Story
            </a>
          </div>
          

        
      
      

    
  </nav>
</div>



    </div>
    <div id="siteWrapper" class="clearfix">

      <div class="sqs-cart-dropzone"></div>

      <header id="header" class="show-on-scroll" data-offset-el=".index-section" data-offset-behavior="bottom" role="banner">
        <div class="header-inner">
          <div id="siteTitleWrapper" class="wrapper" data-content-field="site-title">
            
              <h1 id="siteTitle" class="site-title"><a href="/">Eating You Alive™           </a></h1>
            
          </div><!-- comment the linebreak between these two elements because science
          --><div class="mobile-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><div class="mobile-nav-toggle-label fixed-nav-toggle"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></div><!-- comment the linebreak between these two elements because science
          --><div id="headerNav"><div id="mainNavWrapper" class="nav-wrapper" data-content-field="navigation-mainNav">
  <nav id="mainNavigation" data-content-field="navigation-mainNav">
    
      
        
        <div class="index homepage">
          <a href="/">
            Home
          </a>
        </div>
        
      

    
      
        

        

          
          <div class="collection">
            <a href="/buy/">
              Watch
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/screenings/">
              Screenings
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/eya-blog/">
              Blog
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/media/">
              Media
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection active">
            <a href="/eya-recipes/">
              Recipes
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/eya-merchandise/">
              Merchandise
            </a>
          </div>
          

        
      
      

    
      
        

        

          
          <div class="collection">
            <a href="/shareyourstory/">
              Share Your Story
            </a>
          </div>
          

        
      
      

    
  </nav>
</div>
<!-- style below blocks out the mobile nav toggle only when nav is loaded -->
<style>.mobile-nav-toggle-label { display: inline-block !important; }</style>


</div>
        </div>
      </header>

      
        
          
            
              
                <div id="promotedGalleryWrapper" class="sqs-layout promoted-gallery-wrapper"><div class="row"><div class="col"></div></div></div>
                
                  
                    <div class="banner-thumbnail-wrapper has-description" data-content-field="main-image" data-collection-id="568ed6eaa12f4440c840d674" data-edit-main-image="Banner" data-annotation-alignment="bottom left">
                      
                      <div class="color-overlay"></div>
                      <figure id="thumbnail" class="loading content-fill">
                        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/t/569d73991f4039527f9ce4bb/1453159325622/bowl+of+soup.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/t/569d73991f4039527f9ce4bb/1453159325622/bowl+of+soup.jpg" data-image-dimensions="4096x2304" data-image-focal-point="0.5,0.5" alt="bowl of soup.jpg"  />
                      </figure>
                      
                      <div class="desc-wrapper" data-collection-id="568ed6eaa12f4440c840d674"><p><strong>Recipes</strong></p><p>Plant Based Whole Food</p></div>
                    </div>
                  
                
              
            
          
        
      


      
      
      

      <main id="page" role="main">
        
        <!-- comment the linebreak between these two elements because science
        --><!-- comment the linebreak between these two elements because science
        --><!-- comment the linebreak between these two elements because science
        --><div id="content" class="main-content" data-content-field="main-content" data-collection-id="568ed6eaa12f4440c840d674" data-edit-main-image="Banner">
         <div class="sqs-layout sqs-grid-12 columns-12" data-type="page" data-updated-on="1484236854105" id="page-568ed6eaa12f4440c840d674"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_15_1452630795328_29113"><div class="sqs-block-content"><h3><strong>Featured</strong></h3></div></div><div class="sqs-block summary-v2-block sqs-block-summary-v2" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;collectionId&quot;:&quot;5852d6aeebbd1a0763ee6763&quot;,&quot;design&quot;:&quot;autogrid&quot;,&quot;headerText&quot;:&quot;Featured&quot;,&quot;textSize&quot;:&quot;medium&quot;,&quot;pageSize&quot;:3,&quot;imageAspectRatio&quot;:&quot;1.5&quot;,&quot;columnWidth&quot;:299,&quot;gutter&quot;:26,&quot;listImageSize&quot;:30,&quot;listImageAlignment&quot;:&quot;left&quot;,&quot;slidesPerRow&quot;:3,&quot;textAlignment&quot;:&quot;center&quot;,&quot;showTitle&quot;:true,&quot;showThumbnail&quot;:true,&quot;showExcerpt&quot;:true,&quot;showReadMoreLink&quot;:true,&quot;showPrice&quot;:true,&quot;productQuickViewEnabled&quot;:false,&quot;showPastOrUpcomingEvents&quot;:&quot;Upcoming&quot;,&quot;metadataPosition&quot;:&quot;below-content&quot;,&quot;primaryMetadata&quot;:&quot;none&quot;,&quot;secondaryMetadata&quot;:&quot;none&quot;,&quot;filter&quot;:&#123;&quot;featured&quot;:true&#125;,&quot;autoCrop&quot;:true,&quot;lightbox&quot;:false,&quot;mixedContent&quot;:true,&quot;blockId&quot;:&quot;bafc7371b3ff31545b9d&quot;&#125;" data-block-type="55" id="block-yui_3_17_2_5_1452201666693_6693"><div class="sqs-block-content">

<div class="
  summary-block-wrapper

  summary-block-collection-type-blog
  
  summary-block-setting-text-size-medium
  summary-block-setting-text-align-center

  summary-block-setting-design-autogrid
  summary-block-setting-design-list-thumbnail-left

  summary-block-setting-metadata-position-below-content
  summary-block-setting-primary-metadata-none
  summary-block-setting-secondary-metadata-none

  summary-block-setting-show-thumbnail
  summary-block-setting-show-title
  summary-block-setting-show-price
  summary-block-setting-show-excerpt
  summary-block-setting-show-read-more-link

  

  sqs-gallery-design-autogrid

  
  "

  
>

  <div class="summary-item-list-container sqs-gallery-container">

    <header class="summary-block-header">

      <!-- Collection Title -->
      <div class="summary-heading">
        
          <span class="summary-header-text">Featured</span>
        
      </div>

      <!-- Carousel Nav -->
      <div class="summary-carousel-pager sqs-gallery-controls">
        <span class="summary-carousel-pager-next next"></span>
        <span class="summary-carousel-pager-prev previous"></span>
      </div>

    </header>

    <div class="summary-item-list sqs-gallery">

      
      
        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes-from-film/2016/12/15/cauliflower-hot-wings" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Cauliflower Hot Wings" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/5852d6aeebbd1a0763ee6763/5852d9cf15d5db395bba8537/1484236745324/Cauluflower+Hot+Wings+1.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/5852d6aeebbd1a0763ee6763/5852d9cf15d5db395bba8537/1484236745324/Cauluflower+Hot+Wings+1.jpg" data-image-dimensions="2048x1152" data-image-focal-point="0.496,0.6950354609929078" alt="Cauliflower Hot Wings"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-12">Jan 12, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-12">Jan 12, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes-from-film/2016/12/15/cauliflower-hot-wings"
                  
                
                class="summary-title-link">Cauliflower Hot Wings</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-12">Jan 12, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-12">Jan 12, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes-from-film/2016/12/15/cauliflower-hot-wings" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-12">Jan 12, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-12">Jan 12, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes-from-film/2016/12/15/vegan-mac-and-cheese" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Vegan Mac and Cheese" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/5852d6aeebbd1a0763ee6763/5852dabd2e69cfa76877ef2a/1484177618678/Vegan+Mac+and+Cheese.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/5852d6aeebbd1a0763ee6763/5852dabd2e69cfa76877ef2a/1484177618678/Vegan+Mac+and+Cheese.jpg" data-image-dimensions="2048x1152" data-image-focal-point="0.5,0.5" alt="Vegan Mac and Cheese"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-09">Jan  9, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-09">Jan  9, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes-from-film/2016/12/15/vegan-mac-and-cheese"
                  
                
                class="summary-title-link">Vegan Mac and Cheese</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-09">Jan  9, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-09">Jan  9, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes-from-film/2016/12/15/vegan-mac-and-cheese" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-09">Jan  9, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-09">Jan  9, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes-from-film/2016/12/15/garlic-alfredo-sauce" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Garlic Alfredo Sauce" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/5852d6aeebbd1a0763ee6763/5852d6cbe3df2841c2449783/1484236800117/Garlic+Alfredo+Suace+1.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/5852d6aeebbd1a0763ee6763/5852d6cbe3df2841c2449783/1484236800117/Garlic+Alfredo+Suace+1.jpg" data-image-dimensions="2048x1152" data-image-focal-point="0.508,0.48226950354609927" alt="Garlic Alfredo Sauce"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-02">Jan  2, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-02">Jan  2, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes-from-film/2016/12/15/garlic-alfredo-sauce"
                  
                
                class="summary-title-link">Garlic Alfredo Sauce</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-02">Jan  2, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-02">Jan  2, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes-from-film/2016/12/15/garlic-alfredo-sauce" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-02">Jan  2, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2017-01-02">Jan  2, 2017</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes-from-film/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

      

    </div> <!-- End .summary-item-list -->

  </div> <!-- End .summary-item-list-container -->

</div></div></div><div class="row sqs-row"><div class="col sqs-col-7 span-7"><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_30_1483381010596_22776"><div class="sqs-block-content"><hr /></div></div></div><div class="col sqs-col-5 span-5"><div class="sqs-block search-block sqs-block-search" data-block-type="33" id="block-yui_3_17_2_3_1452201885415_6714"><div class="sqs-block-content"><div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-source="block" data-preview="true" data-collection="564bc2f8e4b0c03db158e7fb">
  <div class="spinner-wrapper"></div>
  <input type="search" class="search-input" value="" placeholder="Search"/>
</div>
</div></div></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_15_1452630795328_30425"><div class="sqs-block-content"><h3><strong>Archive</strong></h3></div></div><div class="sqs-block summary-v2-block sqs-block-summary-v2" data-block-json="&#123;&quot;hSize&quot;:null,&quot;floatDir&quot;:null,&quot;collectionId&quot;:&quot;564bc2f8e4b0c03db158e7fb&quot;,&quot;design&quot;:&quot;autogrid&quot;,&quot;headerText&quot;:&quot;&quot;,&quot;textSize&quot;:&quot;medium&quot;,&quot;pageSize&quot;:30,&quot;imageAspectRatio&quot;:&quot;1.5&quot;,&quot;columnWidth&quot;:240,&quot;gutter&quot;:40,&quot;listImageSize&quot;:30,&quot;listImageAlignment&quot;:&quot;left&quot;,&quot;slidesPerRow&quot;:4,&quot;textAlignment&quot;:&quot;center&quot;,&quot;showTitle&quot;:true,&quot;showThumbnail&quot;:true,&quot;showExcerpt&quot;:true,&quot;showReadMoreLink&quot;:true,&quot;showPrice&quot;:true,&quot;productQuickViewEnabled&quot;:false,&quot;showPastOrUpcomingEvents&quot;:&quot;Upcoming&quot;,&quot;metadataPosition&quot;:&quot;below-content&quot;,&quot;primaryMetadata&quot;:&quot;none&quot;,&quot;secondaryMetadata&quot;:&quot;none&quot;,&quot;filter&quot;:&#123;&#125;,&quot;autoCrop&quot;:true,&quot;lightbox&quot;:false,&quot;mixedContent&quot;:true,&quot;blockId&quot;:&quot;290d45df0b1dc7afaa40&quot;&#125;" data-block-type="55" id="block-yui_3_17_2_15_1452630795328_31168"><div class="sqs-block-content">

<div class="
  summary-block-wrapper

  summary-block-collection-type-blog
  
  summary-block-setting-text-size-medium
  summary-block-setting-text-align-center

  summary-block-setting-design-autogrid
  summary-block-setting-design-list-thumbnail-left

  summary-block-setting-metadata-position-below-content
  summary-block-setting-primary-metadata-none
  summary-block-setting-secondary-metadata-none

  summary-block-setting-show-thumbnail
  summary-block-setting-show-title
  summary-block-setting-show-price
  summary-block-setting-show-excerpt
  summary-block-setting-show-read-more-link

  

  sqs-gallery-design-autogrid

  
  "

  
>

  <div class="summary-item-list-container sqs-gallery-container">

    <header class="summary-block-header">

      <!-- Collection Title -->
      <div class="summary-heading">
        
          <span class="summary-collection-title">Recipes</span>
        
      </div>

      <!-- Carousel Nav -->
      <div class="summary-carousel-pager sqs-gallery-controls">
        <span class="summary-carousel-pager-next next"></span>
        <span class="summary-carousel-pager-prev previous"></span>
      </div>

    </header>

    <div class="summary-item-list sqs-gallery">

      
      
        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/9/22/black-bean-and-chickpea-pasta-salad" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Black Bean and Chickpea Pasta Salad" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57e3e24bbe65945026b3c22e/1484001581312/Black+Bean+Chick+Pea.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57e3e24bbe65945026b3c22e/1484001581312/Black+Bean+Chick+Pea.jpg" data-image-dimensions="2037x1358" data-image-focal-point="0.5,0.5" alt="Black Bean and Chickpea Pasta Salad"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-22">Sep 22, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-22">Sep 22, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/9/22/black-bean-and-chickpea-pasta-salad"
                  
                
                class="summary-title-link">Black Bean and Chickpea Pasta Salad</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-22">Sep 22, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-22">Sep 22, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/9/22/black-bean-and-chickpea-pasta-salad" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-22">Sep 22, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-22">Sep 22, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/9/15/coconut-peanut-butter-cookies" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Coconut Peanut Butter Cookies" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57dac94059cc68194391564a/1484001588100/FB+-Coconut+Peanut+Butter+Cookies.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57dac94059cc68194391564a/1484001588100/FB+-Coconut+Peanut+Butter+Cookies.jpg" data-image-dimensions="2500x1667" data-image-focal-point="0.5,0.5" alt="Coconut Peanut Butter Cookies"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-15">Sep 15, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-15">Sep 15, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/9/15/coconut-peanut-butter-cookies"
                  
                
                class="summary-title-link">Coconut Peanut Butter Cookies</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-15">Sep 15, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-15">Sep 15, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/9/15/coconut-peanut-butter-cookies" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-15">Sep 15, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-09-15">Sep 15, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/7/13/garden-fresh-spaghetti-sauce" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Garden Fresh Spaghetti Sauce" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57866fb84402432759d7b554/1483997881270/IMG_3746.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57866fb84402432759d7b554/1483997881270/IMG_3746.jpg" data-image-dimensions="2302x1566" data-image-focal-point="0.5,0.5" alt="Garden Fresh Spaghetti Sauce"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-07-13">Jul 13, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-07-13">Jul 13, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/7/13/garden-fresh-spaghetti-sauce"
                  
                
                class="summary-title-link">Garden Fresh Spaghetti Sauce</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-07-13">Jul 13, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-07-13">Jul 13, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/7/13/garden-fresh-spaghetti-sauce" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-07-13">Jul 13, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-07-13">Jul 13, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/5/30/grilled-corn-peanut-salad" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Grilled Corn Peanut Salad" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/574c5461ab48de41ef93a9d5/1484001603837/acb248e0-6e78-4082-b161-decc95ce49c2.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/574c5461ab48de41ef93a9d5/1484001603837/acb248e0-6e78-4082-b161-decc95ce49c2.jpeg" data-image-dimensions="804x514" data-image-focal-point="0.5,0.5" alt="Grilled Corn Peanut Salad"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/5/30/grilled-corn-peanut-salad"
                  
                
                class="summary-title-link">Grilled Corn Peanut Salad</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/5/30/grilled-corn-peanut-salad" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/5/30/mango-poppy-seed-dressing" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Mango Poppy Seed Dressing" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/574c4c9327d4bdfe22a02e1e/1483998042133/44704c8f-d058-4080-b9dd-fa72dcdd64e4.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/574c4c9327d4bdfe22a02e1e/1483998042133/44704c8f-d058-4080-b9dd-fa72dcdd64e4.jpeg" data-image-dimensions="819x561" data-image-focal-point="0.5,0.5" alt="Mango Poppy Seed Dressing"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dressing">Dressing</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dressing">Dressing</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/5/30/mango-poppy-seed-dressing"
                  
                
                class="summary-title-link">Mango Poppy Seed Dressing</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dressing">Dressing</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dressing">Dressing</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/5/30/mango-poppy-seed-dressing" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dressing">Dressing</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-30">May 30, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dressing">Dressing</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/5/23/quick-oat-burgers" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Quick Oat Burgers" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5743259e1d07c06bb24c499f/1484001085652/Vegeburger.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5743259e1d07c06bb24c499f/1484001085652/Vegeburger.jpg" data-image-dimensions="2444x1914" data-image-focal-point="0.5,0.5" alt="Quick Oat Burgers"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/5/23/quick-oat-burgers"
                  
                
                class="summary-title-link">Quick Oat Burgers</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/5/23/quick-oat-burgers" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/5/23/creamy-coleslaw" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Creamy Coleslaw" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/574321cc9f726612ba1650a1/1484001095463/Cole+Slaw.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/574321cc9f726612ba1650a1/1484001095463/Cole+Slaw.jpg" data-image-dimensions="3353x1884" data-image-focal-point="0.5,0.5" alt="Creamy Coleslaw"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/5/23/creamy-coleslaw"
                  
                
                class="summary-title-link">Creamy Coleslaw</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/5/23/creamy-coleslaw" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-23">May 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/5/16/veggie-kabobs" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Veggie Kabobs" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/573a260445bf21ac3839f9dc/1484001636299/Veggie+Kebob.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/573a260445bf21ac3839f9dc/1484001636299/Veggie+Kebob.jpg" data-image-dimensions="4800x2802" data-image-focal-point="0.5,0.5" alt="Veggie Kabobs"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/5/16/veggie-kabobs"
                  
                
                class="summary-title-link">Veggie Kabobs</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/5/16/veggie-kabobs" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/5/16/simple-salsa" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Simple Salsa" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5739f2194c2f85d672d08305/1484001291940/d12dbd66-85e3-47d0-a7d9-d6d3f6438031.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5739f2194c2f85d672d08305/1484001291940/d12dbd66-85e3-47d0-a7d9-d6d3f6438031.jpeg" data-image-dimensions="908x518" data-image-focal-point="0.5,0.5" alt="Simple Salsa"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/5/16/simple-salsa"
                  
                
                class="summary-title-link">Simple Salsa</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/5/16/simple-salsa" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-05-16">May 16, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/20/potato-salad" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Potato Salad" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717c3c3f8baf331c467ed1e/1484001147696/e31ac5b7-ba09-4a0e-ad86-cfc129801823.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717c3c3f8baf331c467ed1e/1484001147696/e31ac5b7-ba09-4a0e-ad86-cfc129801823.jpeg" data-image-dimensions="753x502" data-image-focal-point="0.5,0.5" alt="Potato Salad"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/20/potato-salad"
                  
                
                class="summary-title-link">Potato Salad</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/20/potato-salad" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/20/red-curry-thai-noodles" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Red Curry Thai Noodles" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717c0ddc6fc08fdd77277c3/1484001160643/81c768a1-6be3-4571-bb90-a57ebcd7dfcb.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717c0ddc6fc08fdd77277c3/1484001160643/81c768a1-6be3-4571-bb90-a57ebcd7dfcb.jpeg" data-image-dimensions="753x502" data-image-focal-point="0.5,0.5" alt="Red Curry Thai Noodles"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/20/red-curry-thai-noodles"
                  
                
                class="summary-title-link">Red Curry Thai Noodles</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/20/red-curry-thai-noodles" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/20/whole-grain-spelt-sandwich-bread" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Whole Grain Spelt Sandwich Bread" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717bb1107eaa05fc86c487f/1484001206250/a809f1e4-63be-41ee-9990-c5ba7025c6ef.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717bb1107eaa05fc86c487f/1484001206250/a809f1e4-63be-41ee-9990-c5ba7025c6ef.jpeg" data-image-dimensions="753x502" data-image-focal-point="0.5,0.5" alt="Whole Grain Spelt Sandwich Bread"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/20/whole-grain-spelt-sandwich-bread"
                  
                
                class="summary-title-link">Whole Grain Spelt Sandwich Bread</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/20/whole-grain-spelt-sandwich-bread" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>








	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/20/tri-colored-pasta-salad" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Tri-Colored Pasta Salad" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717a8cd62cd94792b6e3920/1484001237515/a8a2e365-c864-4349-9c79-64eb98d89151.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717a8cd62cd94792b6e3920/1484001237515/a8a2e365-c864-4349-9c79-64eb98d89151.jpeg" data-image-dimensions="753x469" data-image-focal-point="0.5,0.5" alt="Tri-Colored Pasta Salad"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/20/tri-colored-pasta-salad"
                  
                
                class="summary-title-link">Tri-Colored Pasta Salad</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/20/tri-colored-pasta-salad" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/20/black-bean-corn-salsa" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Black Bean Corn Salsa" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717a3c6cf80a12d6c21fbbd/1484001269927/148e36b1-bb3b-4da2-bba6-233cd674b8b8.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5717a3c6cf80a12d6c21fbbd/1484001269927/148e36b1-bb3b-4da2-bba6-233cd674b8b8.jpeg" data-image-dimensions="753x502" data-image-focal-point="0.5,0.5" alt="Black Bean Corn Salsa"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/20/black-bean-corn-salsa"
                  
                
                class="summary-title-link">Black Bean Corn Salsa</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/20/black-bean-corn-salsa" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-20">Apr 20, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Condiments">Condiments</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/14/asparagus-leek-mushroom-chowder" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Asparagus Leek &amp; Mushroom Chowder" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/570faad0b654f94faef3fb8a/1484001307522/Asparagus+Leek+and+Mushroom+Chowder.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/570faad0b654f94faef3fb8a/1484001307522/Asparagus+Leek+and+Mushroom+Chowder.jpg" data-image-dimensions="4800x3200" data-image-focal-point="0.5,0.5" alt="Asparagus Leek &amp; Mushroom Chowder"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-14">Apr 14, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Soup">Soup</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-14">Apr 14, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Soup">Soup</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/14/asparagus-leek-mushroom-chowder"
                  
                
                class="summary-title-link">Asparagus Leek & Mushroom Chowder</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-14">Apr 14, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Soup">Soup</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-14">Apr 14, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Soup">Soup</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/14/asparagus-leek-mushroom-chowder" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-14">Apr 14, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Soup">Soup</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-14">Apr 14, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Soup">Soup</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/11/mexican-casserole" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Mexican Casserole " data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/570bf9b71bbee0b514070b73/1484001317574/Mexican+Casserole.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/570bf9b71bbee0b514070b73/1484001317574/Mexican+Casserole.jpg" data-image-dimensions="4800x3200" data-image-focal-point="0.5,0.5" alt="Mexican Casserole "  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-11">Apr 11, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-11">Apr 11, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/11/mexican-casserole"
                  
                
                class="summary-title-link">Mexican Casserole </a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-11">Apr 11, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-11">Apr 11, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/11/mexican-casserole" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-11">Apr 11, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-11">Apr 11, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/4/7/mock-tuna-salad" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Mock Tuna Salad" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57068b0345bf21ed5fe9319f/1484001365368/Mock+Tuna+Salad+Sandwich+-+2.jpg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/57068b0345bf21ed5fe9319f/1484001365368/Mock+Tuna+Salad+Sandwich+-+2.jpg" data-image-dimensions="4800x3200" data-image-focal-point="0.5,0.5" alt="Mock Tuna Salad"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-07">Apr  7, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-07">Apr  7, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/4/7/mock-tuna-salad"
                  
                
                class="summary-title-link">Mock Tuna Salad</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-07">Apr  7, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-07">Apr  7, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/4/7/mock-tuna-salad" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-07">Apr  7, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-04-07">Apr  7, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=55bbe1a6e4b08f49f48fe548#show-archive">Paul Kennamer</a></span>





	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Lentil-Seitan Sloppy Joe" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/56f2a2802b8ddefb517e0e4c/1484001376287/983548d4-b548-4fd2-83de-02b7d1c62cc0.jpeg" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/56f2a2802b8ddefb517e0e4c/1484001376287/983548d4-b548-4fd2-83de-02b7d1c62cc0.jpeg" data-image-dimensions="1722x1148" data-image-focal-point="0.5,0.5" alt="Lentil-Seitan Sloppy Joe"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-23">Mar 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25#comments-56f2a2802b8ddefb517e0e4c">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-23">Mar 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25#comments-56f2a2802b8ddefb517e0e4c">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25"
                  
                
                class="summary-title-link">Lentil-Seitan Sloppy Joe</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-23">Mar 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25#comments-56f2a2802b8ddefb517e0e4c">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-23">Mar 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25#comments-56f2a2802b8ddefb517e0e4c">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-23">Mar 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25#comments-56f2a2802b8ddefb517e0e4c">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-03-23">Mar 23, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/3/23/1mbmxeqihq791624g42s7juiadvg25#comments-56f2a2802b8ddefb517e0e4c">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/2/5/dollys-usa-burgers" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Dolly's USA Burgers" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/56b50b1d27d4bd49bed6e0fe/1484001399735/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/56b50b1d27d4bd49bed6e0fe/1484001399735/" data-image-dimensions="2500x1667" data-image-focal-point="0.5,0.5" alt="Dolly's USA Burgers"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-05">Feb  5, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/2/5/dollys-usa-burgers#comments-56b50b1d27d4bd49bed6e0fe">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-05">Feb  5, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/2/5/dollys-usa-burgers#comments-56b50b1d27d4bd49bed6e0fe">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/2/5/dollys-usa-burgers"
                  
                
                class="summary-title-link">Dolly's USA Burgers</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-05">Feb  5, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/2/5/dollys-usa-burgers#comments-56b50b1d27d4bd49bed6e0fe">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-05">Feb  5, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/2/5/dollys-usa-burgers#comments-56b50b1d27d4bd49bed6e0fe">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/2/5/dollys-usa-burgers" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-05">Feb  5, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/2/5/dollys-usa-burgers#comments-56b50b1d27d4bd49bed6e0fe">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-02-05">Feb  5, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/2/5/dollys-usa-burgers#comments-56b50b1d27d4bd49bed6e0fe">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/1/25/chocolate-dream-shake" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Chocolate Dream Shake" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/56a65b6f25981d853c6a8fc9/1484001414902/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/56a65b6f25981d853c6a8fc9/1484001414902/" data-image-dimensions="4800x3200" data-image-focal-point="0.5,0.5" alt="Chocolate Dream Shake"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-25">Jan 25, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/25/chocolate-dream-shake#comments-56a65b6f25981d853c6a8fc9">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-25">Jan 25, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/25/chocolate-dream-shake#comments-56a65b6f25981d853c6a8fc9">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/1/25/chocolate-dream-shake"
                  
                
                class="summary-title-link">Chocolate Dream Shake</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-25">Jan 25, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/25/chocolate-dream-shake#comments-56a65b6f25981d853c6a8fc9">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-25">Jan 25, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/25/chocolate-dream-shake#comments-56a65b6f25981d853c6a8fc9">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/1/25/chocolate-dream-shake" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-25">Jan 25, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/25/chocolate-dream-shake#comments-56a65b6f25981d853c6a8fc9">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-25">Jan 25, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/25/chocolate-dream-shake#comments-56a65b6f25981d853c6a8fc9">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/1/18/scrambled-tofu" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Scrambled Tofu" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/569d1779a2bab85eaddd65db/1484001443775/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/569d1779a2bab85eaddd65db/1484001443775/" data-image-dimensions="2500x1191" data-image-focal-point="0.5,0.5" alt="Scrambled Tofu"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/scrambled-tofu#comments-569d1779a2bab85eaddd65db">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/scrambled-tofu#comments-569d1779a2bab85eaddd65db">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/1/18/scrambled-tofu"
                  
                
                class="summary-title-link">Scrambled Tofu</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/scrambled-tofu#comments-569d1779a2bab85eaddd65db">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/scrambled-tofu#comments-569d1779a2bab85eaddd65db">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/1/18/scrambled-tofu" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/scrambled-tofu#comments-569d1779a2bab85eaddd65db">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/scrambled-tofu#comments-569d1779a2bab85eaddd65db">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2016/1/18/black-n-beet-burgers" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Black n' Beet Burgers" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/569d10bf841aba3e97328635/1484001452804/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/569d10bf841aba3e97328635/1484001452804/" data-image-dimensions="4800x3200" data-image-focal-point="0.5,0.5" alt="Black n' Beet Burgers"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/black-n-beet-burgers#comments-569d10bf841aba3e97328635">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/black-n-beet-burgers#comments-569d10bf841aba3e97328635">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2016/1/18/black-n-beet-burgers"
                  
                
                class="summary-title-link">Black n' Beet Burgers</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/black-n-beet-burgers#comments-569d10bf841aba3e97328635">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/black-n-beet-burgers#comments-569d10bf841aba3e97328635">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2016/1/18/black-n-beet-burgers" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/black-n-beet-burgers#comments-569d10bf841aba3e97328635">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2016-01-18">Jan 18, 2016</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2016/1/18/black-n-beet-burgers#comments-569d10bf841aba3e97328635">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Spicy BBQ &quot;Meatless&quot; Loaf" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5671b63025981db6c7853d8e/1484001471393/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5671b63025981db6c7853d8e/1484001471393/" data-image-dimensions="1024x576" data-image-focal-point="0.5,0.5" alt="Spicy BBQ &quot;Meatless&quot; Loaf"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-16">Dec 16, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf#comments-5671b63025981db6c7853d8e">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-16">Dec 16, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf#comments-5671b63025981db6c7853d8e">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2015/12/16/spicy-bbq-meatless-loaf"
                  
                
                class="summary-title-link">Spicy BBQ "Meatless" Loaf</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-16">Dec 16, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf#comments-5671b63025981db6c7853d8e">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-16">Dec 16, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf#comments-5671b63025981db6c7853d8e">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-16">Dec 16, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf#comments-5671b63025981db6c7853d8e">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-16">Dec 16, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Entr%C3%A9e">Entrée</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/16/spicy-bbq-meatless-loaf#comments-5671b63025981db6c7853d8e">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Creamy Hashbrown and Green Chile Casserole" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5670a69bd82d5e5d016010f4/1484001484461/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/5670a69bd82d5e5d016010f4/1484001484461/" data-image-dimensions="1024x576" data-image-focal-point="0.5,0.5" alt="Creamy Hashbrown and Green Chile Casserole"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-15">Dec 15, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole#comments-5670a69bd82d5e5d016010f4">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-15">Dec 15, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole#comments-5670a69bd82d5e5d016010f4">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole"
                  
                
                class="summary-title-link">Creamy Hashbrown and Green Chile Casserole</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-15">Dec 15, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole#comments-5670a69bd82d5e5d016010f4">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-15">Dec 15, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole#comments-5670a69bd82d5e5d016010f4">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-15">Dec 15, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole#comments-5670a69bd82d5e5d016010f4">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-15">Dec 15, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Breakfast">Breakfast</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/15/creamy-hashbrown-and-green-chile-casserole#comments-5670a69bd82d5e5d016010f4">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Oat-Free Vegan Classic Chocolate Chip Cookies" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/566700f6a976afff475a3a46/1484001490803/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/566700f6a976afff475a3a46/1484001490803/" data-image-dimensions="768x1141" data-image-focal-point="0.5,0.5" alt="Oat-Free Vegan Classic Chocolate Chip Cookies"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-08">Dec  8, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies#comments-566700f6a976afff475a3a46">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-08">Dec  8, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies#comments-566700f6a976afff475a3a46">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies"
                  
                
                class="summary-title-link">Oat-Free Vegan Classic Chocolate Chip Cookies</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-08">Dec  8, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies#comments-566700f6a976afff475a3a46">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-08">Dec  8, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies#comments-566700f6a976afff475a3a46">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-08">Dec  8, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies#comments-566700f6a976afff475a3a46">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-08">Dec  8, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Dessert">Dessert</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/8/oat-free-vegan-classic-chocolate-chip-cookies#comments-566700f6a976afff475a3a46">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

        <div class="
          summary-item
          summary-item-record-type-text
          sqs-gallery-design-autogrid-slide
          
           summary-item-has-thumbnail
          
          summary-item-has-cats
          
          summary-item-has-author
          summary-item-has-comments-enabled
          "
          >

          
            <!-- Thumbnail -->
            

  
  <a href="/recipes/2015/12/1/garlicky-kale-salad" class="summary-thumbnail-container sqs-gallery-image-container" data-title="Garlicky Kale Salad" data-description="">
      <div class="summary-thumbnail img-wrapper">
  

  

        <!-- Main Image -->
        <img data-src="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/565daf08e4b0671c0087041d/1484001502998/" data-image="https://static1.squarespace.com/static/55bbe1a8e4b0489f0dcdf982/564bc2f8e4b0c03db158e7fb/565daf08e4b0671c0087041d/1484001502998/" data-image-dimensions="3264x4912" data-image-focal-point="0.5,0.5" alt="Garlicky Kale Salad"  data-load="false" class="summary-thumbnail-image"/>

  

  
        

        

      </div>
  </a>
  


          

          <div class="summary-content sqs-gallery-meta-container">

            <!-- Metadata (Above Title) -->
            <div class="summary-metadata-container summary-metadata-container--above-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-02">Dec  2, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/1/garlicky-kale-salad#comments-565daf08e4b0671c0087041d">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-02">Dec  2, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/1/garlicky-kale-salad#comments-565daf08e4b0671c0087041d">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              <!-- Title -->
              <div class="summary-title">
                <a 
                
                  
                    href="/recipes/2015/12/1/garlicky-kale-salad"
                  
                
                class="summary-title-link">Garlicky Kale Salad</a></div>
            

            <!-- Metadata (Below Title) -->
            <div class="summary-metadata-container summary-metadata-container--below-title">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-02">Dec  2, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/1/garlicky-kale-salad#comments-565daf08e4b0671c0087041d">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-02">Dec  2, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/1/garlicky-kale-salad#comments-565daf08e4b0671c0087041d">Comment</a>
    
	
	</span>



	
</div>
            </div>

            
              
            
            
            
              

              

              
                <!-- Read More Link -->
                <a href="/recipes/2015/12/1/garlicky-kale-salad" class="summary-read-more-link"></a>
              
            

            <!-- Metadata (Below Content) -->
            <div class="summary-metadata-container summary-metadata-container--below-content">
              <div class="summary-metadata summary-metadata--primary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-02">Dec  2, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/1/garlicky-kale-salad#comments-565daf08e4b0671c0087041d">Comment</a>
    
	
	</span>



	
</div>
              <div class="summary-metadata summary-metadata--secondary">

	<!-- Timestamp -->
	<time class="summary-metadata-item summary-metadata-item--date" datetime="2015-12-02">Dec  2, 2015</time>




	<!-- Categories -->
	<span class="summary-metadata-item summary-metadata-item--cats"><a href="/recipes/?category=Salad">Salad</a></span>





	<!-- Author -->
	<span class="summary-metadata-item summary-metadata-item--author"><a href="/recipes/?author=5661e879e4b0cf3f8fe3b8b2#show-archive">Eating You Alive</a></span>



	<!-- Comments -->
	<span class="summary-metadata-item summary-metadata-item--comments">
	
		
    <a href="/recipes/2015/12/1/garlicky-kale-salad#comments-565daf08e4b0671c0087041d">Comment</a>
    
	
	</span>



	
</div>
            </div>

          </div> <!-- End .summary-content -->

        </div> <!-- End .summary-item -->

        

      

    </div> <!-- End .summary-item-list -->

  </div> <!-- End .summary-item-list-container -->

</div></div></div></div></div></div>
        </div><!-- comment the linebreak between these two elements because science
        -->
        
      </main>

      <div id="preFooter">
        <div class="pre-footer-inner">
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1453317120223" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1453306333599_13766"><div class="sqs-block-content"><p class="text-align-center">Follow us!</p></div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_1_1410291973006_4664"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-standard social-icons-size-extra-large social-icons-shape-rounded social-icons-style-solid" >
  <nav class="sqs-svg-icon--list">
    <a href="https://www.facebook.com/eatingyoualivefilm?ref=hl" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="https://twitter.com/_eatingyoualive" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.youtube.com/channel/UCjT_puAbUNfU_LUONgr0xkw/feed" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#youtube-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/_eatingyoualive" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.pinterest.com/eatingyoualive/" target="_blank" class="sqs-svg-icon--wrapper pinterest">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="/universal/svg/social-accounts.svg#pinterest-icon"></use>
          <use class="sqs-use--mask" xlink:href="/universal/svg/social-accounts.svg#pinterest-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
        </div>
      </div>

      <footer id="footer" role="contentinfo">
        <div class="footer-inner">
          <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
          


          
          <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1454687267212" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block code-block sqs-block-code" data-block-type="23" id="block-yui_3_17_2_2_1453316585866_11764"><div class="sqs-block-content"><script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>
<script type="text/javascript" src="http://arrow.scrolltotop.com/arrow13.js"></script>
<noscript>Not seeing a <a href="http://www.scrolltotop.com/">Scroll to Top Button</a>? Go to our FAQ page for more info.</noscript>


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1453306333599_3565"><div class="sqs-block-content"><p>Contact: info@eatingyoualive.com</p><h2><span style="font-size:14px">© 2015 Eating You Alive, LLC. All Rights Reserved. &nbsp;</span><strong>&nbsp;&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;GARDEN FRESH MEDIA</strong><strong>™</strong></h2><p><a target="_blank" href="http://www.eatingyoualive.com/privacypolicy">Privacy Policy</a><span style="font-size:14px">&nbsp; &nbsp;&nbsp;</span><a target="_blank" href="http://www.eatingyoualive.com/termsofuse">Terms of Use</a><span style="font-size:14px">&nbsp;&nbsp;</span></p><p> </p><p class="text-align-center"><span style="font-size:14px">Eating You Alive is a trademark of Garden Fresh Media, LLC. Trademarks used under license by Garden Fresh Media, LLC.</span></p></div></div></div></div></div>
        </div>
      </footer>

    </div>

    <script src="https://static1.squarespace.com/static/ta/52a74d9ae4b0253945d2aee9/978/scripts/site-bundle.js" type="text/javascript"></script>
    <script type="text/javascript" data-sqs-type="imageloader-bootstraper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap(); }})();</script>
<script>Squarespace.afterBodyLoad(Y);</script>

  </body>
</html>
